PCEVA,PC绝对领域,探寻真正的电脑知识
开启左侧

asus R4F难道有问题??请各位帮帮忙

[复制链接]
海洋之心 发表于 2012-2-24 09:19 | 显示全部楼层 |阅读模式
点击数:10691|回复数:55
最经购置了一点配件:i7-3930K(联强)三星16G黑条(30纳米;4X4G),华硕R4F
1,按照主板厂家说的,更换原散热器的背板,我自用的是变形金刚的散热器,使用1366孔径,顺利装好,通电,开机,惨了,不亮,仔细观察了,所有风扇都是转动的,玩家国度的装饰灯,主板上的Reset,Start灯也是亮的。无语中,关机,清楚CMOS,再开机还是点不亮。
2,恢复成出厂原始状态,背板更换回去,还是点不亮。继续无语。
3,放电。取下主板电池,再装回去,开机,还是不能自检。
以上3种方法中,主板右上角的Debug灯一直不亮,而显卡是一直使用的微星公版6990,旧平台都一直用的,没有问题,电源是海韵X650也一直正常的。
R版及给位高手帮我确认及分析一下是什么原因,是不是主板的问题。这3件东西都是才到的新货,刚拆封使用。彻底无语了。
royalk 发表于 2012-2-24 09:44 | 显示全部楼层
debug不亮,很大可能性是主板的问题了。。
海洋之心  楼主| 发表于 2012-2-24 09:50 | 显示全部楼层
royalk 发表于 2012-2-24 09:44
debug不亮,很大可能性是主板的问题了。。

是啊,不管怎么折腾,通电开机,这个Debug灯就是不亮。
royalk 发表于 2012-2-24 09:54 | 显示全部楼层
海洋之心 发表于 2012-2-24 09:50
是啊,不管怎么折腾,通电开机,这个Debug灯就是不亮。

本地买的还是网购的?本地的直接换吧,网购的话检查一下主板的针脚和PCB是不是弯了,ROG的包装我一向很不放心
海洋之心  楼主| 发表于 2012-2-24 10:30 | 显示全部楼层
royalk 发表于 2012-2-24 09:54
本地买的还是网购的?本地的直接换吧,网购的话检查一下主板的针脚和PCB是不是弯了,ROG的包装我一向很不 ...

网购的,CPU插座的针脚我倒是仔细检查了,没发现问题。主板PCB还凑合吧,无明显变形。
这个玩家国度确实包装让人担心,一个硬塑料盖子盖住主板,收到主板的时候,发现装主板的纸盒边缘很明显的刮痕,盒子都有点烂了,不知道是个旧盒子还是运输造成的。
发货走的顺丰,隔天就收到了,速度倒是蛮快的。这是第一次遇到所谓的高端系列的主板点不亮,呵呵,以前几百块的板子也没这样的问题,RP不行还是主板品控不行哦,哎~~
royalk 发表于 2012-2-24 10:31 | 显示全部楼层
海洋之心 发表于 2012-2-24 10:30
网购的,CPU插座的针脚我倒是仔细检查了,没发现问题。主板PCB还凑合吧,无明显变形。
这个玩家国度确实 ...

运输问题的,我每次收到ROG的主板盒子就没有完好的。。
海洋之心  楼主| 发表于 2012-2-28 09:27 | 显示全部楼层
royalk 发表于 2012-2-24 10:31
运输问题的,我每次收到ROG的主板盒子就没有完好的。。

R版,你好,还有个问题请教一下:
目前我就使用一张显卡,看主板说明书上所描述对插槽的使用建议,如果单张VGA就插入第1插槽(X16),可是这根插槽太靠近内存和散热器了,有一点小小的兼容性,不准备使用。打算插在第3根插槽上(X16/8),请问我这样使用,显卡会不会从16速降为8速??当然,第3根插槽在双路或三路 SLI或CF的时候都是全速16速的,只有4路的时候会降为8速。
royalk 发表于 2012-2-28 10:04 | 显示全部楼层
海洋之心 发表于 2012-2-28 09:27
R版,你好,还有个问题请教一下:
目前我就使用一张显卡,看主板说明书上所描述对插槽的使用建议,如果单 ...

第三根插单卡不会降速的,依然是16x
海洋之心  楼主| 发表于 2012-2-28 10:22 | 显示全部楼层
R4F插满了4根三星30纳米黑条,周期是1150的,bios里面直接设置的8-8-8,1T,默认电压,这样用没问题吧? 呵呵
royalk 发表于 2012-2-28 11:04 | 显示全部楼层
海洋之心 发表于 2012-2-28 10:22
R4F插满了4根三星30纳米黑条,周期是1150的,bios里面直接设置的8-8-8,1T,默认电压,这样用没问题吧? 呵 ...

一般没问题 1600 8-8-8 1.35V是可以跑的
海洋之心  楼主| 发表于 2012-2-28 14:16 | 显示全部楼层
royalk 发表于 2012-2-28 11:04
一般没问题 1600 8-8-8 1.35V是可以跑的

R版,主板bios设置选项:System Agent Configuration

PCIE_X16/X8_3 and PCIE_X8_4  Link Speed [GEN3]

选择目标连线速度 Gen1,Gen2或Gen3。设置有:[GEN1] [GEN2] [GEN3]

这个选择项有什么区别呢,R版明示一下,谢谢。
royalk 发表于 2012-2-28 14:35 | 显示全部楼层
海洋之心 发表于 2012-2-28 14:16
R版,主板bios设置选项:System Agent Configuration

PCIE_X16/X8_3 and PCIE_X8_4  Link Speed [GEN3]

这个是PCIE总线的工作速度,选GEN3就可以了,反正向下兼容的
海洋之心  楼主| 发表于 2012-2-29 08:42 | 显示全部楼层
royalk 发表于 2012-2-28 14:35
这个是PCIE总线的工作速度,选GEN3就可以了,反正向下兼容的

这个速度选项我全部是设置的Gen3,但是自检的时候,提示的是Gen2
royalk 发表于 2012-2-29 09:49 | 显示全部楼层
海洋之心 发表于 2012-2-29 08:42
这个速度选项我全部是设置的Gen3,但是自检的时候,提示的是Gen2

嗯,因为你的显卡不支持gen3 所以向下兼容了
海洋之心  楼主| 发表于 2012-3-1 09:54 | 显示全部楼层
royalk 发表于 2012-2-29 09:49
嗯,因为你的显卡不支持gen3 所以向下兼容了

在请问R版,我的三星30纳米黑条(4G*4)在R4F上1600下8-8-8-24-1T没问题,但是9-9-9-24-1T跑1866却自检都要报错,说频率设置错误,难道踩到雷了?1600+和 1866+大概的性能差距是多大??
X79平台跑4通道不容易啊,麻烦R版解答一下,谢啦!
royalk 发表于 2012-3-1 11:24 | 显示全部楼层
海洋之心 发表于 2012-3-1 09:54
在请问R版,我的三星30纳米黑条(4G*4)在R4F上1600下8-8-8-24-1T没问题,但是9-9-9-24-1T跑1866却自检都要 ...

1866跑1.5V吧,1.35估计跑不上。。
海洋之心  楼主| 发表于 2012-3-1 13:55 | 显示全部楼层
R版,请教你两个问题:
1,相同的内存容量,DDR3 1600+和DDR3 2133+的内存性能差距大不???
2,相同容量,相同频率下,CL9和CL11的内存性能差距微乎其微???
价格可是一个天上,一个地下啊,呵呵!
royalk 发表于 2012-3-2 13:00 | 显示全部楼层
海洋之心 发表于 2012-3-1 13:55
R版,请教你两个问题:
1,相同的内存容量,DDR3 1600+和DDR3 2133+的内存性能差距大不???
2,相同容量 ...

都不大,尤其是对于四通道来说,1600基本上已经足够了
iori_sbb 发表于 2012-3-3 20:29 | 显示全部楼层
我也是R4F,请求支持 那个1366背板如何安装

我怕弄坏CPU插槽,不太明白,说明书也没介绍

有没有更换的视频,我想用1366原来的散热器
海洋之心  楼主| 发表于 2012-3-3 20:54 | 显示全部楼层
iori_sbb 发表于 2012-3-3 20:29
我也是R4F,请求支持 那个1366背板如何安装

我怕弄坏CPU插槽,不太明白,说明书也没介绍

主板背后2011的背板必须卸下来,然后换成盒子里赠送的1366背板,正面拧紧螺丝就可以了。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部