PCEVA,PC绝对领域,探寻真正的电脑知识
开启左侧

我所认为的X2 220的超频要点,其它K10平台CPU也可以参考

  [复制链接]
magicspectre 发表于 2010-9-21 22:39 | 显示全部楼层
21C全速的话 是偏高的 是不是mlgb没装好?
luruijing 发表于 2010-9-22 07:20 | 显示全部楼层
被倒贴了 可怜的楼主
hygcn 发表于 2010-9-22 10:34 | 显示全部楼层
不算高
不是暴力扇的话
而且电压也不清楚
royalk 发表于 2010-9-21 22:37



      R版,你好,谢谢你的回复,SONY这个扇子有3000转左右,CPU电压是1.2V
royalk  楼主| 发表于 2010-9-22 10:52 | 显示全部楼层
R版,你好,谢谢你的回复,SONY这个扇子有3000转左右,CPU电压是1.2V
hygcn 发表于 2010-9-22 10:34


那是偏高了
hygcn 发表于 2010-9-22 23:51 | 显示全部楼层
21C全速的话 是偏高的 是不是mlgb没装好?
magicspectre 发表于 2010-9-21 22:39



     21C是全速,硅脂用的是信越的G-571,涂的比较薄、均匀,散热器安装的应该还行,我估计是主板测温有点问题或者是机箱散热不太好
magicspectre 发表于 2010-9-23 09:02 | 显示全部楼层
回复 45# hygcn


    那估计测温bug了  还有21C全速是2100rpm   待机的时候多少度?
hygcn 发表于 2010-9-23 23:59 | 显示全部楼层
本帖最后由 hygcn 于 2010-9-24 00:03 编辑

那估计测温bug了  还有21C全速是2100rpm   待机的时候多少度? ...
magicspectre 发表于 2010-9-23 09:02 [/quote]


    CPU设置 250*14,前几天室温32-33度,mlgb待机温度48左右,HT和NB都AUTO ,满载58-59,HT设置AUTO,NB 2500满载61左右,这两天下雨,室温23度左右,待机41度,满载52左右,我估计机箱散热也不太好,机箱顶部没有风扇,电源是上置,室温32度的时候,MLGB周围的空气太热,只是前面板和后面各一个机箱风扇,空气流动较慢
magicspectre 发表于 2010-9-24 00:20 | 显示全部楼层
待机就偏高不少了  电源上置的影响不会那么大的 你测满载的时候显卡不会也满载吧
hygcn 发表于 2010-9-24 19:45 | 显示全部楼层
待机就偏高不少了  电源上置的影响不会那么大的 你测满载的时候显卡不会也满载吧 ...
magicspectre 发表于 2010-9-24 00:20



    谢谢兄弟的回复,测满载的时候,测的是linX和英特尔的IBT,显卡没有满载,索泰首发版,室温32-33,显卡是50左右,显卡长度是26cm左右,差1cm左右顶到硬盘架了,估计有点档风道,影响机箱散热,顺便问下,MLGB应该没有假货吧,我是新人,还真不太明白,谢谢!
royalk  楼主| 发表于 2010-9-24 19:48 | 显示全部楼层
谢谢兄弟的回复,测满载的时候,测的是linX和英特尔的IBT,显卡没有满载,索泰首发版,室温32-33, ...
hygcn 发表于 2010-9-24 19:45


linpack烧机的话,那温度差不多正常。改进下风道或许还能更好。
假货倒是不会有,没装好的可能性倒是有。
hygcn 发表于 2010-9-24 20:08 | 显示全部楼层
再次谢谢R版的热心回复,有空我再重新涂抹一下MEGA原装的硅脂
v_max888 发表于 2010-9-26 01:01 | 显示全部楼层
自从发现了这里  自从看了R的文章  我承认 我深深地折服了
lllovezn 发表于 2010-9-26 23:33 | 显示全部楼层
我想跟帖问个问题。

5K用大概一个月吧。一直稳定在3G 1.29V 内存到910 NB 频率2100

突然这几天开始,打游戏蓝屏,这是为什么呢?

现在必须改内存的频率和小参才能稳定运行。感觉性能有些下降啊。。。

金士顿2G。。。用了1年多点。
royalk  楼主| 发表于 2010-9-26 23:43 | 显示全部楼层
我想跟帖问个问题。

5K用大概一个月吧。一直稳定在3G 1.29V 内存到910 NB 频率2100

突然这几天开始,打 ...
lllovezn 发表于 2010-9-26 23:33


内存用长时间体质下降甚至缩缸的事情也不是没有
如果你确定是内存的问题的话 那就最好悠着点吧
lllovezn 发表于 2010-9-26 23:51 | 显示全部楼层
是不是之前测试极限加电压的原因呢?

尝试上到1。95V。。。上个月开空调时。。。开个盖呢。。蛮凉快的。。囧。。

啥时候能弄到个便宜又好的红龙。。。
royalk  楼主| 发表于 2010-9-26 23:54 | 显示全部楼层
是不是之前测试极限加电压的原因呢?

尝试上到1。95V。。。上个月开空调时。。。开个盖呢。。蛮凉快的。。 ...
lllovezn 发表于 2010-9-26 23:51


1.95v不算高啦
是不是空调关了室温高了就不稳定了?也有这种可能的哦
lllovezn 发表于 2010-9-26 23:57 | 显示全部楼层
回复 56# royalk


    很稳定了吧。。这几天全国各地都降温了嘛。。大家注意保暖保暖~无所谓了。用坏正好换了他,看着他我都牙咬咬。
royalk  楼主| 发表于 2010-9-27 00:00 | 显示全部楼层
回复  royalk


    很稳定了吧。。这几天全国各地都降温了嘛。。大家注意保暖保暖~无所谓了。用坏正好换 ...
lllovezn 发表于 2010-9-26 23:57


- - 很稳定为何蓝屏。。
换吧 不过下次换直接上DDR3了吧
lllovezn 发表于 2010-9-27 00:05 | 显示全部楼层
回复 58# royalk


    现在到是稳定了。时序。。。。当时有点胆战心惊,改成auto的··

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
wgs2llz 发表于 2010-10-2 20:02 | 显示全部楼层
普遍都适用啊!支持R
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部