PCEVA,PC绝对领域,探寻真正的电脑知识
开启左侧

[资讯] 浦科特正式发布PlexTool工具箱兼使用问题征集

  [复制链接]
michelelee 发表于 2013-5-19 21:25 | 显示全部楼层
问下版主可以用PL的工具执行SE吧?它的那个是SECURE FORAMT,安全格式化吧?它提示我要我重新插拔驱动器,难道要我热插拔,以后才能执行?
James007ss  楼主| 发表于 2013-5-19 21:33 | 显示全部楼层
michelelee 发表于 2013-5-19 21:25
问下版主可以用PL的工具执行SE吧?它的那个是SECURE FORAMT,安全格式化吧?它提示我要我重新插拔驱动器,难 ...

是的,这是为了保证你不会进行误操作,SE后任何数据都会消失,无法挽救。目前我们也不推荐用PT做SE。
hydrabbit 发表于 2013-5-29 23:13 | 显示全部楼层




plextool更新至1.07后无法识别m5p 256g

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
James007ss  楼主| 发表于 2013-5-29 23:22 | 显示全部楼层
hydrabbit 发表于 2013-5-29 23:13
plextool更新至1.07后无法识别m5p 256g

可能跟你的驱动或平台有关。
hydrabbit 发表于 2013-5-31 22:30 | 显示全部楼层
James007ss 发表于 2013-5-29 23:22
可能跟你的驱动或平台有关。

可是我之前用1.03版本是正常的。能分享下1.03版本吗?
速度狼 发表于 2013-6-29 23:29 | 显示全部楼层
主板名称        ASRock Z77 Extreme4
BIOS 版本        P2.80
浦科特SSD型号   PX-128M5S
操作系统        Microsoft Windows 7 Ultimate x64
磁盘驱动版本    msahci
工具箱程序使用情况(如有问题,请详细说明问题状况)
无法识别SSD信息。如图

本来磁盘驱动是华擎自己的驱动,我删掉之后变成MS的驱动,两个都不行。

不知道跟这个有没有关系。
反正就是无法识别.....

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
vomoko 发表于 2013-7-13 11:22 | 显示全部楼层
AMD平台下,plextool不能正常工作吗?
AMD的CPU+AMD主板880G+win7x64+windows自带ACHI驱动。不能显示温度、健康以及通电时间计数。

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

点评

是有这个可能  发表于 2013-7-13 18:35
jinsm 发表于 2014-9-12 23:43 | 显示全部楼层
本帖最后由 jinsm 于 2014-9-12 23:45 编辑

主板芯片型号或主板型号:MSI  B85M-E45  MS-7817
主板BIOS版本                   :AMI EFI  V10.0;在用LEGACY.
浦科特SSD型号                :M6S 128G
操作系统版本                   :W7pro-SP1 64 +W8.1 64
磁盘驱动版本                   :AHCI            6.1.7600.18635                  
工具箱程序使用情况       :   正常
                                                      

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
chen969623518 发表于 2014-10-26 02:01 | 显示全部楼层
m6S  如何安全擦除   我的m6s出问题了    HDtune检测出现7个红块了

点评

http://bbs.pceva.com.cn/thread-88688-1-1.html http://bbs.pceva.com.cn/thread-96030-1-1.html  发表于 2014-10-26 02:33
gk104_200 发表于 2014-11-5 19:09 发自PCEVA移动客户端 | 显示全部楼层
一次重庆后突然无法启动,是因为sdfilter.sys(名字好像是)出的问题
Benny77 发表于 2014-11-21 01:53 | 显示全部楼层
这个工具箱还是不能识别RAID驱动啊,我买了M6P,却用不了Turbo,郁闷。
qllever 发表于 2014-11-22 13:34 | 显示全部楼层
C:\Users\qllever\Desktop\图片.PNGC:\Users\qllever\Desktop\图片2.PNG
主板芯片型号或主板型号:hp envy15-j015tx

浦科特SSD型号                :M6S 128G
操作系统版本                   :win8.1pro
磁盘驱动版本                   :AHCI      
plextool 不能用,外加信息:我装两块SSD 另一块是X110 msata 但没有raid
请问楼主是何原因呢?
qllever 发表于 2014-11-22 13:35 | 显示全部楼层
file:///C:/Users/qllever/Desktop/%E5%9B%BE%E7%89%87.PNG不好意思第一次发图片

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

点评

软件兼容问题,推测你使用的不是系统默认的磁盘控制器驱动。  发表于 2014-11-22 15:12
iambeginner 发表于 2014-12-7 16:17 | 显示全部楼层
问下斑竹我的M6S,C4映射黄色警报了。数据是越来越大了,应该怎么样解决。
NottMee 发表于 2015-4-7 13:33 | 显示全部楼层
求问AMD板子是不是Plextool中都看不到Smart信息的?
A板和Plextool不兼容?
CrystalDiskInfo就没问题

已开ahci,4k对齐神马的都没问题,bios中smart也开了

点评

不要使用AMD驱动,请使用系统默认驱动。  发表于 2015-4-7 13:59
您需要登录后才可以回帖 登录 | 注册

本版积分规则

© 北京绝对领域咨询有限公司 ( 京ICP备13033395号 )
快速回复 返回顶部