PCEVA,PC绝对领域,探寻真正的电脑知识
打印 上一主题 下一主题
开启左侧

pcie nvme启动系统太慢,有解吗?

[复制链接]
跳转到指定楼层
1#
geek 发表于 2021-9-26 09:06 | 只看该作者 回帖奖励 |倒序浏览 |阅读模式
点击数:668|回复数:10
之前就听说pcie版的启动慢,可没想到会是这么慢。
2#
DGX 发表于 2021-9-26 11:32 | 只看该作者
S-ATA AHCI SSD启动快
S-ATA设备一天不从世界上消失
PCI-E(NVMe)设备一天得不到优先引导权
3#
nighttob 发表于 2021-9-26 16:46 | 只看该作者
LZ是有问题要解,还只是口水?
后者的话,晚上水区见。
4#
固特异轮胎 发表于 2021-9-26 19:41 | 只看该作者
用sata啊,之前就听说过,启动顺序的问题。2楼已经正解了,引导优先权
5#
geek  楼主| 发表于 2021-9-27 09:48 | 只看该作者
nighttob 发表于 2021-9-26 16:46
LZ是有问题要解,还只是口水?
后者的话,晚上水区见。

当然是有问题要问了,难道那个区不能发问题贴?
我有两块KIOXIA 2T XG7 OEM 装在一张Dell x8的超高速卡,开机进系统要1分多钟,正常吗?DELL PRECISION T5820。
6#
DoctorX99 发表于 2021-9-27 14:06 | 只看该作者
geek 发表于 2021-9-27 09:48
当然是有问题要问了,难道那个区不能发问题贴?
我有两块KIOXIA 2T XG7 OEM 装在一张Dell x8的超高速卡, ...

很正常,本来Server系列/工作站这些平台自检就比一般消费级要慢,再加上引导优先权的问题,一分多钟我还觉得是相当快了,我用的X99从按下电源键到进系统就要一分多钟,我不觉得慢,反正就是倒杯水的时间,进系统后运行畅快才是重点
来自安卓客户端来自安卓客户端
7#
StormBolt 发表于 2021-9-27 14:44 | 只看该作者
慢的是板,不是盘
8#
无心飘落 发表于 2021-9-27 15:29 | 只看该作者
只是没把启动顺序调好吧
9#
折旧 发表于 2021-9-27 16:16 | 只看该作者
Z170  主板表示, m2  与SATA  没区别, 一,二秒的, 没感觉到、   别的主板没试过、
10#
nighttob 发表于 2021-9-27 18:03 | 只看该作者
geek 发表于 2021-9-27 09:48
当然是有问题要问了,难道那个区不能发问题贴?
我有两块KIOXIA 2T XG7 OEM 装在一张Dell x8的超高速卡, ...

我没从你顶楼的内容看出来你要问什么。
你可以重新开贴提问,或者把本贴编辑好我再移动回去。

而且建议你说明白到底是POST慢,还是OS loading慢,还是都慢,参照物是什么。
11#
geek  楼主| 发表于 2021-9-28 09:45 | 只看该作者
折旧 发表于 2021-9-27 16:16
Z170  主板表示, m2  与SATA  没区别, 一,二秒的, 没感觉到、   别的主板没试过、 ...

你说的是nvme的m2吧,我sata和nvme的m2都有,手上台机至少5台以上,从i7 6代到10代都有,都没这个问题。因为是第一次接触工作站和pcie的nvme,所以才问的。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部