PCEVA,PC绝对领域,探寻真正的电脑知识
开启左侧

USB前置3.0的诡异问题

[复制链接]
aayg 发表于 2020-3-6 22:52 | 显示全部楼层 |阅读模式
点击数:815|回复数:8
主板技嘉B360 机箱前置USB3.0 电源振华LEADEX G 550W 金牌  系统win10最新版本
问题:前置USB3.0速度有时候正常 有时候变成了2.0 系统重装过 问题依旧
如果正常的情况下是传输速度是保持正常到文件传输结束  如果不正常变成了2.0的话也是保持2.0的速度传输到文件结束 中间是不会出现一会快一会慢的
StormBolt 发表于 2020-3-7 01:26 | 显示全部楼层
和系统没有关系,就是前置的接触不好或者设备U口的问题,重新插几下可能就好了
来自安卓客户端来自安卓客户端
尊称 发表于 2020-3-7 06:38 | 显示全部楼层
本帖最后由 尊称 于 2020-3-7 06:43 编辑
StormBolt 发表于 2020-3-7 01:26
和系统没有关系,就是前置的接触不好或者设备U口的问题,重新插几下可能就好了
...

在usb3.0刚出现的时候,由于机箱还没有升级,购买的前置面板插主板上,效果就不如后来使用的U3机箱,尤其是时间长了更是如此。我的看法是跟机箱的线材品质有关系,usb3.0对线材、接插件要求比较高。
我现在还有一个办法是购买的usb3.0延长线,直接延长到桌面使用,更方便。
楼主没说什么机箱,估计不是什么好品牌


孤舟一笠 发表于 2020-3-7 09:54 | 显示全部楼层
usb3.0对线材要求真高。我的前置usb3.0就用了一个那种转90度的头,插上以后就不稳定了,插移动硬盘总是容易断开连接。开始怀疑供电问题,就把前置usb供电直接接电源5v,还是一样断开连接。后来把转接头去掉就好了。
来自安卓客户端来自安卓客户端
aayg  楼主| 发表于 2020-3-7 12:40 | 显示全部楼层
StormBolt 发表于 2020-3-7 01:26
和系统没有关系,就是前置的接触不好或者设备U口的问题,重新插几下可能就好了
...

但是线的问题的话 我拆了另一台机箱的USB3.0的线去接 问题也是一样
aayg  楼主| 发表于 2020-3-7 12:42 | 显示全部楼层
尊称 发表于 2020-3-7 06:38
在usb3.0刚出现的时候,由于机箱还没有升级,购买的前置面板插主板上,效果就不如后来使用的U3机箱,尤其 ...

我的机箱的牌子是分形工艺 不算是高档机箱 但如果怀疑机箱线的问题 我把之前的银欣PS07的USB3.0线拆除来接 问题一样
StormBolt 发表于 2020-3-7 17:31 | 显示全部楼层
aayg 发表于 2020-3-7 12:40
但是线的问题的话 我拆了另一台机箱的USB3.0的线去接 问题也是一样

线的嫌疑最大是没错的,我的古董机箱都换了N个线了,上一条是一直OK最近彻底变成2.0,又换了一个5寸面板,然而没过多久2个口有1个和你一样

确认你线没问题的话就要看下主板有没有断针,或者设备插口有无问题,如果是太紧的话想办法弄松,因为后面那几个管3.0的针,如果一次性插不到底,太迟接触就先会变成2.0
来自安卓客户端来自安卓客户端
aayg  楼主| 发表于 2020-3-8 20:41 | 显示全部楼层
StormBolt 发表于 2020-3-7 17:31
线的嫌疑最大是没错的,我的古董机箱都换了N个线了,上一条是一直OK最近彻底变成2.0,又换了一个5寸面板 ...

我现在也搞不明白怎么回事
sonic613 发表于 2020-3-17 12:07 | 显示全部楼层
记得我有一个老手柄,插在USB3.0上(AMD 870)的死活认不出, 但是USB2.0可以
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部