PCEVA,PC绝对领域,探寻真正的电脑知识
开启左侧

开机间歇性进入BIOS设置

[复制链接]
fodu 发表于 2019-8-23 00:08 | 显示全部楼层 |阅读模式
点击数:660|回复数:22
本帖最后由 fodu 于 2019-8-23 09:25 编辑

间歇性开机(特别是冷开机)会启动失败,进入到BIOS设置页面,显示两行:
ROM Image is not loaded
ROM Image updated denied

CPU:9900K主板:技嘉Z390 Master(最新BIOS 10b)
硬盘:主盘970Pro,从盘970Evo+
内存:G.Skill
显卡:技嘉GTX1080
操作系统是Win10 1903
检查主板上各接口没有问题,,进BIOS然后什么也不做、只是点击保存设置并重新启动,就可以正常进系统,但之后仍然会间歇性出现这个问题,请问各位高手什么原因导致的,应该如何解决?
谢谢!




jono 发表于 2019-8-23 02:56 | 显示全部楼层
主板电池没电?
来自安卓客户端来自安卓客户端
fodu  楼主| 发表于 2019-8-23 07:49 | 显示全部楼层
jono 发表于 2019-8-23 02:56
主板电池没电?

新板子,才买不到一年,电池不应该这么快就没电了,而且没电应该是时间自动重置之类的,不应该是显示这两行提示
团结 发表于 2019-8-23 08:40 | 显示全部楼层
主板只有在没检测到硬盘的情况下才会直接跳进bios界面,你这说了一堆也没见你说你的硬盘
fodu  楼主| 发表于 2019-8-23 09:22 | 显示全部楼层
团结 发表于 2019-8-23 08:40
主板只有在没检测到硬盘的情况下才会直接跳进bios界面,你这说了一堆也没见你说你的硬盘 ...

硬盘是可以检测到了,硬盘主盘970Pro,从盘970Evo+,都是M.2接口的
royalk 发表于 2019-8-23 11:31 | 显示全部楼层
技嘉某些版本的BIOS会出现这种情况,尝试退回老一点的版本看会不会解决
DoctorX99 发表于 2019-8-23 12:59 | 显示全部楼层
从错误提示的意思就是开机画面那幅图片没加载?刷BIOS吧!哪个版本没问题的就刷回去看看,或者有双BIOS的启用备用BIOS看看,如果备用BIOS还是老版本的话就看看有没有解决
来自安卓客户端来自安卓客户端
fodu  楼主| 发表于 2019-8-23 15:26 | 显示全部楼层
royalk 发表于 2019-8-23 11:31
技嘉某些版本的BIOS会出现这种情况,尝试退回老一点的版本看会不会解决

好,找时间试试看,谢谢了
fodu  楼主| 发表于 2019-8-23 15:31 | 显示全部楼层
DoctorX99 发表于 2019-8-23 12:59
从错误提示的意思就是开机画面那幅图片没加载?刷BIOS吧!哪个版本没问题的就刷回去看看,或者有双BIOS的启 ...

ROM image:只读内存镜像
StormBolt 发表于 2019-8-23 20:05 | 显示全部楼层
字面看起来是BIOS自动更新失败?这玩意难道还有自动在线升级的?
DoctorX99 发表于 2019-8-23 21:25 | 显示全部楼层
fodu 发表于 2019-8-23 15:31
ROM image:只读内存镜像

看来不能直译哈哈,其实你可以搜下看看,给个链接你自己去看吧,里面有提到技嘉的板子!https://community.spiceworks.com/topic/2183878-rom-image-is-not-loaded-rom-image-update-denied
来自安卓客户端来自安卓客户端
fodu  楼主| 发表于 2019-8-23 22:54 | 显示全部楼层
DoctorX99 发表于 2019-8-23 21:25
看来不能直译哈哈,其实你可以搜下看看,给个链接你自己去看吧,里面有提到技嘉的板子!https://communit ...

百度要是能搜到,我就不来提问了,谢谢你给的链接,我大概看了一下,没有人能说清楚具体原因,最后那哥们说解决了是有块硬盘出问题导致的,可是我的硬盘应该没有出现他那种问题。
继续探索吧,看来技嘉的板子以后还是别碰了,以前用微星的板子没出过问题,上次升级手欠觉得想试试技嘉的,结果搞出这种事情,实在不行换ROG算了
DoctorX99 发表于 2019-8-23 23:35 | 显示全部楼层
fodu 发表于 2019-8-23 22:54
百度要是能搜到,我就不来提问了,谢谢你给的链接,我大概看了一下,没有人能说清楚具体原因,最后那哥们 ...

以前B75用过技嘉,亲戚在用技嘉B85,感觉中规中矩,所以X99直接上ASUS了,其实一直想试试MSI哈哈,不过说真的什么板子都有人说小问题多,MSI也一样,看来还是得自己亲身体会才可以
来自安卓客户端来自安卓客户端
fodu  楼主| 发表于 2019-8-24 07:56 | 显示全部楼层
DoctorX99 发表于 2019-8-23 23:35
以前B75用过技嘉,亲戚在用技嘉B85,感觉中规中矩,所以X99直接上ASUS了,其实一直想试试MSI哈哈,不过说 ...

别的不说,技嘉的BIOS界面真是丑得一逼,堆料倒是挺强,可是调校和人机界面需要花精力和心思啊
团结 发表于 2019-8-24 13:19 | 显示全部楼层
前面给你说硬盘,有一种情况就是主板处理器内存都已经准备就绪,硬盘却没有准备好,所以就会出现主板检测不到硬盘的情况。
fodu  楼主| 发表于 2019-8-25 07:03 | 显示全部楼层
团结 发表于 2019-8-24 13:19
前面给你说硬盘,有一种情况就是主板处理器内存都已经准备就绪,硬盘却没有准备好,所以就会出现主板检测不 ...

我感觉反而可能是内存的兼容性,技嘉对内存的兼容似乎存在不少见的问题,我内存是G.Skill的16G*2条子
团结 发表于 2019-8-25 08:51 | 显示全部楼层
fodu 发表于 2019-8-25 07:03
我感觉反而可能是内存的兼容性,技嘉对内存的兼容似乎存在不少见的问题,我内存是G.Skill的16G*2条子
...

逗呢,内存这玩意儿只要能点亮就该加载硬盘系统,不管你后面是否蓝屏都已经抛开内存了
fodu  楼主| 发表于 2019-8-25 09:46 | 显示全部楼层
团结 发表于 2019-8-25 08:51
逗呢,内存这玩意儿只要能点亮就该加载硬盘系统,不管你后面是否蓝屏都已经抛开内存了
...

你看清我的问题没有?
间歇性冷启动失败,也就是说屏幕还没亮,就断电又重新通电,然后就进到BIOS界面了。

而且,出现这个问题时,主板上除错灯代码显示“AB”,代码说明是“Wait user command in BIOS Setup.”,屏幕显示就是ROM Image is not loaded,ROM Image updated denied两行信息。
团结 发表于 2019-8-25 10:00 | 显示全部楼层
本帖最后由 团结 于 2019-8-25 10:02 编辑

你再看看你上面有写屏幕不亮了么,按你上面说的冷启动失败就是启动屏幕亮了但是不加载系统。
上面你也没说主板debug灯亮,自己来请教问题一次性把问题描述清楚都做不到么。
你来发帖请教问题就该有个请教问题的态度,你自己带着答案来了还发什么贴。
我只是告诉你一个可能的方向,没必要在这里吵吵,帮你是情分,不帮你是本分。
StormBolt 发表于 2019-8-25 10:11 | 显示全部楼层
其实楼主能上个图更好,那2行字google一下就有图,百度真没有

其他品牌出现这些字的图是BIOS设置界面里一个叫做“recovery”的标签,但技嘉的刚好不是,不要紧都一样的,这就是BIOS不能正常加载

内存不要设那么高频率试试,特别有XMP的,回到CPU默认的频率,用一段时间看看。另外有什么花哨机箱的,把板子拆下来试试。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部