PCEVA,PC绝对领域,探寻真正的电脑知识
开启左侧

故障求助贴

[复制链接]
流落 发表于 2018-10-17 19:57 | 显示全部楼层 |阅读模式
点击数:137|回复数:10
本帖最后由 流落 于 2018-10-17 19:58 编辑

显示器丢失信号问题:
    故障1: 进入游戏或者正常启动后,在插主机和显示器的插线板 插别的设备 例如插手机充电器。 显示器黑屏 无其他显示。 不恢复画面,音响有游戏声音。只能强行关机重启,重启后正常
    故障2:电脑开机后,鼠标左键双击打开 变成打开属性  键盘数字键区按键失效  NUM LOCK按键显示灯正常。无法切换输入法。重启后正常
    换过插线板,故障未解决。
  配置如下:     显示器: LG 27UD58  4K分辨率     显示器京东返修换过屏
                       CPU+主板   1700+技嘉AB350M GAMING3 默认使用 CPU原装散热  
                       显卡:蓝宝石 超白金vega56 默认使用
                       内存 8G 未超频
                       风扇4个GT1850  普力魔P66七彩灯
                       硬盘M8SE 256+2T
                       电源 酷冷V550  
                        垃圾雷蛇鼠标和海盗船K70、
              打算   1、找个显示器 先排除显示器。 2、把同时X650电源拿来替换电源   3、擦内存和显卡金手指   4、换显示器DP线     5、保修主板
     原来显卡是GTX760 后来升级的VEGA56    760使用的时候冷启动无法进系统,在即将进系统的时候显示器黑屏,重启就好了,度娘解释是电容温度低什么玩意,后来出现显示器黑线,修理显示器换屏后用的VEGA56。 最近才出现的问题
             求各位大神看看那些不对的,怀疑电源虚标但是百度了下,这个电源口碑还不错。。。

流落  楼主| 发表于 2018-10-17 20:05 | 显示全部楼层
至从入了AMD NND 折腾的没玩没了;
NuclearBomb 发表于 2018-10-17 20:22 | 显示全部楼层
故障1.像是滤波问题。2换个键盘试试
来自苹果客户端来自苹果客户端
流落  楼主| 发表于 2018-10-17 20:26 | 显示全部楼层
NuclearBomb 发表于 2018-10-17 20:22
故障1.像是滤波问题。2换个键盘试试

在找个滤波的插线板么、
GeForceTi4200 发表于 2018-10-17 21:10 | 显示全部楼层
是不是电源问题,电压波动就输出不好
来自苹果客户端来自苹果客户端
StormBolt 发表于 2018-10-18 01:40 | 显示全部楼层
1不用换显示器,重启显示器好了就是显示器原因,外部干扰离显示器近,离显卡远着。就算显示器重启仍不显示,也可能是显示器搞的,通过信号线线对显卡造成影响,比如HDMI热拔了但瞬间恢复

2,alt键卡住了,故障时alt键弹几下能解决就是。机械就换轴,薄膜直接扔
来自安卓客户端来自安卓客户端
StormBolt 发表于 2018-10-18 01:42 | 显示全部楼层
竟然想到这么多硬件去……表示惊讶
来自安卓客户端来自安卓客户端
流落  楼主| 发表于 2018-10-18 22:26 | 显示全部楼层
感谢各位大佬,我换了个飞利浦防雷滤波的插线板,,开机键盘鼠标正常,在插线板上插拔其他电器 显示器也正常了
hhm73 发表于 2018-10-19 12:20 | 显示全部楼层
我那显示器是外接电源的,经常黑屏换上笔记本那电源就解决了
流落  楼主| 发表于 2018-10-19 15:40 | 显示全部楼层
我是显示器和主机的插线板  装修的时候预留位置不够,查在空调插线板上的,空调的插线板线路加起来有20多米。。 估计一条线 2个大功率 线路不稳定
Fistnine 发表于 2018-10-25 14:58 | 显示全部楼层
更新主板BIOS就行了,然后win10自动更新把版本更新到最新
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部