PCEVA,PC绝对领域,探寻真正的电脑知识
开启左侧

求助。关于1080ti开机无信号的问题!

[复制链接]
Cleome 发表于 2017-8-10 23:57 | 显示全部楼层 |阅读模式
点击数:408|回复数:11
有请各位大大帮小弟看看问题。今天买了张evga1080tisc2.开机会没有自检画面只有主板logo这一画面。而且主板logo画面明显延迟和蜂鸣器不同步。原先只要开机蜂鸣器响了主板logo的画面也会跳出来。但安装了这张卡后画面明显延迟。后续的自检是完全黑屏,重装系统在安装等待界面也是黑屏。进系统后有时候开窗口或者软件有明显的卡顿感。当中有个插曲这卡拿来第一次插上去gpu-z显示运行在pcie 8x模式下。后来重新插过恢复了16x.但这卡跑分和压力测试都正常没问题。换回原先的1080则一切正常了。请问这是卡的问题还是pcie槽的问题。感觉像是开机无信号但是有主板Logo这个界面。因为我是x99主板logo这个画面停留时间会比较长但其他自检画面全是黑屏我实在郁闷了。
donnyng 发表于 2017-8-11 23:07 | 显示全部楼层
视频连接线是什么,dp还是hdmi?换一根线。

插1080在bios关闭主板logo启动时显示,设置只显示自检信息,增加一点显示时长秒数,避免一闪而过没看到。

主板连接设备最小化,甚至硬盘也不接看看有没有自检完成后没有系统的提示信息。

把1080t插别的机器上测试。

如果怀疑插入槽的位置可能不正,先裸机试一下。

另外难道vbios不支持uefi引导?
来自安卓客户端来自安卓客户端
中华田园犬 发表于 2017-8-14 18:03 | 显示全部楼层
你换个插槽或者重置下BIOS设置试试看
Cleome  楼主| 发表于 2017-8-16 11:48 | 显示全部楼层
donnyng 发表于 2017-8-11 23:07
视频连接线是什么,dp还是hdmi?换一根线。

插1080在bios关闭主板logo启动时显示,设置只显示自检信息,增 ...

具体问题我也说不准.dp线换了2根都这问题bios无自检画面(自检应该是有但就是画面不显示.左上角小光标看不到因为显示器没信号这时候) 用uefi引导感觉也是主板跳logo和蜂鸣器不同步会有5秒左右延迟(主板是r5e10,按理说是蜂鸣器一响显示器就出信号跳主板logo).换hdmi线则一切正常.换过3片1080ti都这样.换过插槽也没用.但进系统一切正常.显示器是u2715h dp线1.2版的.换回1080一切正常.所以应该不是主板问题.好在uefi引导问题不是特别大.所以也将就用了
Cleome  楼主| 发表于 2017-8-16 11:49 | 显示全部楼层
中华田园犬 发表于 2017-8-14 18:03
你换个插槽或者重置下BIOS设置试试看

扣过电池了.应该不是主板问题
donnyng 发表于 2017-8-18 10:50 | 显示全部楼层
Cleome 发表于 2017-8-16 11:48
具体问题我也说不准.dp线换了2根都这问题bios无自检画面(自检应该是有但就是画面不显示.左上角小光标看不 ...

我的意思是hdmi线连接显示器没有问题,是吧?显示器是dell的?显示器是否有usb hub,是不是接上了?我发现dell显示器有些会遇到dp线返回一定的电压到主板,比如一些自检led灯会在关机状态下亮起,灯条会亮起来。会造成自检过程有一些奇怪的现象。首先拔出usb hub连主板的线,来试一下。剩下大概就只能用hdmi了。
来自安卓客户端来自安卓客户端
Cleome  楼主| 发表于 2017-8-18 12:38 | 显示全部楼层
donnyng 发表于 2017-8-18 10:50
我的意思是hdmi线连接显示器没有问题,是吧?显示器是dell的?显示器是否有usb hub,是不是接上了?我发 ...

HDMI线连接没问题。显示器没有usb之类的设备。dp用的是minidp转dp。打算再买根dp转dp的试试。不行就算了。谢谢各位的解答
Cleome  楼主| 发表于 2017-8-18 13:47 | 显示全部楼层
最近翻看了几篇关于dp线和u2715h的帖子,发现很多问题都跟我一样。一篇u2715h的开箱帖里面说了用dp线链接的话开机不会立刻有信号。一篇关于dp线的问题贴子也和我的问题差不多。大致意思是换了x99主板后开机无信号无自检画面,只有主板logo,估计是dp线的问题。显示器也是dell的。最近把我折腾的够呛。昨天开机还卡了次b2估计是我bios设置太平凡经常重启照成的。但也有人说开机卡b2是显卡问题。当时情况显示器没信号。键盘和鼠标没反应。抠过电池后暂时没问题了。现在还在观望中。说明书说b2(Legacy ROM initialization )遗留rom初始化最近开始事件查看器里面还有个问题就是:Microsoft-Windows-Kernel-EventTracing/Admin
会话“Microsoft.Windows.UniversalNotificationPlatform”未能启动,存在以下错误: 0xC0000022 百度没查到相关内存。去了老外的网站翻看了下帖子有的说是否更换新显卡出现的问题。有的则是说系统日志的问题。哎我真郁闷死了。。现在还再排查这个错误问题要确定是不是显卡有问题 那我还能及时换货
donnyng 发表于 2017-8-18 16:26 | 显示全部楼层
本帖最后由 donnyng 于 2017-8-19 00:13 编辑
Cleome 发表于 2017-8-18 13:47
最近翻看了几篇关于dp线和u2715h的帖子,发现很多问题都跟我一样。一篇u2715h的开箱帖里面说了用dp线链接的 ...


legacy rom卡初始化可能是csm模块设计不好或设置了uefi但有设备不支持。
来自安卓客户端来自安卓客户端
Cleome  楼主| 发表于 2017-8-19 21:19 | 显示全部楼层
donnyng 发表于 2017-8-18 16:26
legacy rom卡初始化可能是csm模块设计不好或设置了uefi但有设备不支持。

求助这个Microsoft-Windows-Kernel-EventTracing/Admin
会话“Microsoft.Windows.UniversalNotificationPlatform”未能启动,存在以下错误: 0xC0000022
是什么意思?最近几天突然出现的。
玩游戏大概2小时左右就自动重启。系统日志有个Kernel-power41错误。但我最近就换了2个配件一个ssd和一块显卡。我郁闷了。。。哎。我真的块被搞疯了。
显卡我稳定性测试和3dmark测试都过了。电源是hcp1000应该都没问题的。就是玩游戏2小时左右就自动重启
Cleome  楼主| 发表于 2017-8-19 21:35 | 显示全部楼层
我有点迷茫了是不是ssd掉盘呢?新买的一快东芝q200ex。但掉盘的话自动重启不认盘的。我这只是自动重启。
Cleome  楼主| 发表于 2017-8-20 15:53 | 显示全部楼层
现在问题大致确定,为intel管理引擎驱动MEI的问题。前几天刷了个版本号结果系统就一直出问题。可能MEI和UEFI固件有兼容问题,所以出现了自动重启。昨晚卸载后一直到现在使用正常。暂时观望中。
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部