PCEVA,PC绝对领域,探寻真正的电脑知识
开启左侧

求助应该在哪里发帖啊。

[复制链接]
fmteng881 发表于 2017-6-26 13:03 | 显示全部楼层 |阅读模式
点击数:382|回复数:22
确实不知道在哪里发帖就在这里发下了。我朋友有一台老机器,灰太多,我清灰只会现在就启动不了了,特征如下:
电脑开机显卡cpu电源风扇运转正常
键盘灯会亮。按大小写键灯显示正常。但是好像我没有听到嘟声
显示也正常但是win7读条后显示器就出现无信号无限重启(风扇不停一直转)f8里的各个选项都试过安全模式都进不去。
对了最后我清灰是电源,显卡cpu都插拔过的而且都上了硅脂。我怀疑是引导出问题了。暂时我这没有u盘和光盘。
请大神帮我分析下是到底是什么问题。因为是朋友的电脑,已经好心干坏事了有点不好意思。谢谢了。各位
最后班主大大。我真心不知道这个求助发在哪里。事又比较急。所以如果发错位置能不能帮转一下。谢谢了。


补充内容 (2017-7-4 16:15):
谢谢各位大大宝贵意见了,,我昨天去给他整好了,,因为他也没时间用,我也在外面避暑,所以昨天才过去给弄好,结果就是系统问题,PE装一次系统之后一直效果杠杠的,不过风扇转的也是杠杠的,只不过不是以前那样灰太多负重那种低频音,现在成了刺耳音了,因为家里没油,所以偷懒了,,嘿嘿
来自苹果客户端来自苹果客户端
石头 发表于 2017-6-26 13:12 | 显示全部楼层
这个谁也说不准啊,就是再确认清理是不是真的干净,然后cpu重新安装,注意cpu针是不是都正常。。。
fmteng881  楼主| 发表于 2017-6-26 13:44 | 显示全部楼层
石头 发表于 2017-6-26 13:12
这个谁也说不准啊,就是再确认清理是不是真的干净,然后cpu重新安装,注意cpu针是不是都正常。。。 ...

针脚那些应该都是对的。要不然我觉得也开不了机。而且我自己也装过很多机。这种情况我自己觉得还是不会出现。现在整得很纠结了。哎。
来自苹果客户端来自苹果客户端
石头 发表于 2017-6-26 14:00 | 显示全部楼层
那就找个debug卡看看吧
zhupilan 发表于 2017-6-26 15:01 | 显示全部楼层
没有U盘的情况下确实麻烦。
那尝试进去bios是否会出现这样的死机?
看你描述,感觉是内存条的问题多一点,内存条拔出来擦擦金手指再装回去看看。
StormBolt 发表于 2017-6-26 15:07 | 显示全部楼层
硬件导致的问题,就不要试图软件解决了,还是检查硬件
来自安卓客户端来自安卓客户端
Apache 发表于 2017-6-26 18:10 | 显示全部楼层
机器有核显么?   先用核显试一下。

进BIOS,放一段时间,看看死机不
fmteng881  楼主| 发表于 2017-6-26 19:14 | 显示全部楼层
石头 发表于 2017-6-26 14:00
那就找个debug卡看看吧

恩。就是在想办法
来自苹果客户端来自苹果客户端
fmteng881  楼主| 发表于 2017-6-26 19:17 | 显示全部楼层
zhupilan 发表于 2017-6-26 15:01
没有U盘的情况下确实麻烦。
那尝试进去bios是否会出现这样的死机?
看你描述,感觉是内存条的问题多一点, ...

他的条子以前确实会有不兼容。有些时候就是就是启动不了。但是现在这个就是很规则的读条完了就重启。我也试过只插一根。但是还是重启。
来自苹果客户端来自苹果客户端
fmteng881  楼主| 发表于 2017-6-26 19:19 | 显示全部楼层
Apache 发表于 2017-6-26 18:10
机器有核显么?   先用核显试一下。

进BIOS,放一段时间,看看死机不

我先前也想过。但是好像没有线。他显卡是像dv接口加长版的那种不知道是什么接口。我找找线试试
来自苹果客户端来自苹果客户端
Apache 发表于 2017-6-26 19:53 | 显示全部楼层
fmteng881 发表于 2017-6-26 19:19
我先前也想过。但是好像没有线。他显卡是像dv接口加长版的那种不知道是什么接口。我找找线试试
...

DVI?  接口比较老  。  找个线试一下吧, 我怀疑是接触不好。
zhupilan 发表于 2017-6-27 10:31 | 显示全部楼层
fmteng881 发表于 2017-6-26 19:17
他的条子以前确实会有不兼容。有些时候就是就是启动不了。但是现在这个就是很规则的读条完了就重启。我也 ...

最好随便找个U盘做个PE吧,能少走点弯路。按照目前的条件,无论怎样折腾也搞不清楚到底是硬件坏了还是说系统损坏了。还有电源也是一个可疑的点,因为我电脑也有一段时间出现开机点不亮或者进入系统很困难,换上新的电源之后就不会了。
dogbear 发表于 2017-6-27 14:23 | 显示全部楼层
所有可以插拔的东西都重新插拔下,感觉可能是内存那边的问题
fmteng881  楼主| 发表于 2017-6-27 17:00 | 显示全部楼层
zhupilan 发表于 2017-6-27 10:31
最好随便找个U盘做个PE吧,能少走点弯路。按照目前的条件,无论怎样折腾也搞不清楚到底是硬件坏了还是说 ...

恩。好的。有强迫症我把电源也拆过
来自苹果客户端来自苹果客户端
fmteng881  楼主| 发表于 2017-6-27 17:02 | 显示全部楼层
Apache 发表于 2017-6-26 19:53
DVI?  接口比较老  。  找个线试一下吧, 我怀疑是接触不好。

但是都是很规则的显示无信号。我也怀疑过接触不良。我后面试了。好像不是。
来自苹果客户端来自苹果客户端
Apache 发表于 2017-6-27 20:46 | 显示全部楼层
fmteng881 发表于 2017-6-27 17:02
但是都是很规则的显示无信号。我也怀疑过接触不良。我后面试了。好像不是。
...

解决这个替换法比较好。
s000 发表于 2017-6-27 23:51 | 显示全部楼层
做个U盘启动盘看下能进PE不,感觉像系统文件损坏了
hhm73 发表于 2017-6-28 09:22 | 显示全部楼层
应该发到初级应用版块,清灰过程是什么?BIOS报警喇叭现在主板没有机箱又不配,最简单的判断都没有了,我清过一台815主板的税控机,最后20MM的灰尘,8公斤气压高压气枪吹的,尽量离远点吹。装回去开不了机,BIOS报警内存出错,橡皮擦清理搞定
来自苹果客户端来自苹果客户端
爱吟诗坦 发表于 2017-6-28 15:02 | 显示全部楼层
主板灰多如果可以稳定运行就别去动了,有时候越清理越容易搞坏。我的第一台电脑就是嫌脏自己用刷子清理然后就挂了。

最后再也不手贱了
你还是注意检查内存条插槽吧
fmteng881  楼主| 发表于 2017-6-29 12:00 | 显示全部楼层
hhm73 发表于 2017-6-28 09:22
应该发到初级应用版块,清灰过程是什么?BIOS报警喇叭现在主板没有机箱又不配,最简单的判断都没有了,我清 ...

恩。橡皮擦也试了的。
来自苹果客户端来自苹果客户端
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部